Installation of eclipse add-ons to current installs is still shit.

Here’s a hint: WRITE A FUCKING INSTALLER THAN CAN INSTALL THE PREREQUISITES FOR ME.  Don’t tell me that org.eclipse.ltk.core.refactoring is missing – install it for me. I don’t know where it is and it is certainly not in the DLTK section because I am trying to install the entire damn tree just to get rid of the error messages.